skip to main content
Menu

Hosting Security Update - January 2015

Simon Crisp Posted by
Hosting Security Update - January 2015

January has been a busy month for server security updates. All updates listed below are a based on worldwide security notices.

GHOST
The GHOST vulnerability is a weakness in the Linux glibc library affecting most Linux distributions and gives attackers the ability to execute malicious code on servers used to deliver e-mail, host webpages, and carry out other functions. More information here .

We were notified on evening of 28th and all servers were updated by  evening of 29th.

POODLE and SAGE
SAGE pay are disabling SSLv3 from their payment gateway week commencing 2nd February 2015.
None of our clients will be affected because we updated our systems for Poodle on 17th October. Payments should process as normal.

If you have any concerns about these updates please do not hesitate to contact us.

Follow us on https://twitter.com/edrobsystem for hosting, email and system updates.

 

We plan, design, develop and support trusted tech solutions for people like you.

Let's talk about how we can work together.